Instability with the public API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 12:01 NZST
Monitoring
We've isolated and resolved the cause of this issue, and we are monitoring the affected services now.
Posted Aug 31, 2023 - 11:51 NZST
Investigating
We're aware of some current instability with the public API, and we're investigating the cause. You may notice some slowness or failed API requests, and you may see some intermittent failures when updating apps via https://developer.xero.com
Posted Aug 31, 2023 - 11:46 NZST