Xero API down
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved. Thank you for your patience.
Posted Oct 28, 2019 - 20:40 NZDT
Update
We're still working with a technology vendor to resolve the problem of the degraded performance.
Posted Oct 28, 2019 - 19:46 NZDT
Monitoring
We're currently monitoring the solution we have in place. API is working again although with degraded performance
Posted Oct 28, 2019 - 18:49 NZDT
Identified
The issue has been identified and we're working on fixing it/
Posted Oct 28, 2019 - 18:09 NZDT
Investigating
We are currently investigating the outage
Posted Oct 28, 2019 - 17:56 NZDT
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).