Xero API down
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 11:51 NZST
Monitoring
The rollback is complete and we're seeing traffic move through the system again. We're continuing to monitor the situation.
Posted Aug 15, 2019 - 11:46 NZST
Identified
We have identified the problem and we are currently rolling back the release.
Posted Aug 15, 2019 - 11:40 NZST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2019 - 11:28 NZST
Investigating
Looking into issues affecting all APIS
Posted Aug 15, 2019 - 11:24 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).