Global: API - some customers may be experiencing issues trying to call Xero's public API
Incident Report for Xero Ltd - API
Resolved
Our team has resolved the issue impacting customers trying to call Xero's public API. We apologise for any inconvenience this has caused.

This was caused by a product release, and the team implemented a fix to resolve impact.
Posted Sep 12, 2024 - 10:18 NZST
Investigating
We are aware customers are experiencing errors when calling Xero's public API. Our team is investigating this with urgency.

Status Last Reviewed: 10:10pm UTC
Posted Sep 12, 2024 - 10:10 NZST
This incident affected: Xero APIs (Accounting API).