High latency and error rate for some customers

Incident Report for Xero Ltd - API

Resolved

This incident has been resolved. We apologise for any inconvenience caused.
Posted Jan 25, 2024 - 23:43 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 23:13 NZDT

Investigating

We're aware some customers are experiencing an elevated level of API errors and latency. Our technical team are investigating this as a matter of urgency.
Posted Jan 25, 2024 - 22:53 NZDT
This incident affected: Xero APIs (Accounting API).