Timeouts when authorising new connections
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 15:03 NZST
Monitoring
The issue has been resolved and we're monitoring the affected components.
Posted Aug 25, 2021 - 14:36 NZST
Investigating
We're aware that some users are experiencing timeouts when authorising connections to third-party apps. We're investigating the cause of this.
Posted Aug 25, 2021 - 14:32 NZST