Degraded Performance for Bank Transaction calls on the Accounting API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 17:07 NZDT
Monitoring
The fix has been deployed and the results are looking good. We will continue monitoring and update this to resolved as soon as possible.
Posted Dec 10, 2019 - 16:36 NZDT
Update
The team is currently preparing to deploy the fix, we will update you once the update has been released.
Posted Dec 10, 2019 - 16:01 NZDT
Identified
The team is working on a fix, we will keep you updated.
Posted Dec 10, 2019 - 15:17 NZDT
This incident affected: Xero APIs (Accounting API).