Quotes - customers may be experiencing issues updating quotes in Xero through the API
Incident Report for Xero Ltd - API
Resolved
Our team has resolved the issue impacting customers trying to update quotes in Xero via the API. We apologise for any inconvenience this has caused.
Posted Jan 31, 2025 - 14:33 NZDT
Identified
We have identified what is preventing API customers trying to pull or push information into Quotes in Xero.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 12:38am UTC
Posted Jan 31, 2025 - 13:40 NZDT
This incident affected: Xero APIs (Accounting API).