Errors while authorising new connections

Incident Report for Xero Ltd - API

Resolved

This incident has been resolved.
Posted Oct 06, 2022 - 18:28 NZDT

Monitoring

We're aware of some recent errors when authorising new connections. These have been resolved, and we're continuing to monitor the affected technologies.
Posted Oct 06, 2022 - 17:56 NZDT