Webhooks not being delivered due to AWS outage
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 05, 2019 - 16:52 NZDT
Monitoring
We're seeing events being delivered again, we will continue monitoring the situation.
Posted 16 days ago. Oct 05, 2019 - 15:51 NZDT
Identified
Since 13:30 NZT we haven't been able to deliver Webhooks due to an AWS outage. We are waiting for AWS to correct the situation on their end. We will keep this page updated.
Posted 16 days ago. Oct 05, 2019 - 14:32 NZDT