Issue when authorising an app connection, user is not directed back to app.
Incident Report for Xero Ltd - API
Resolved
Our logs show the issue returning to normal. Sorry for the inconvenience this may have caused whilst the issue was resolved.
Posted Nov 20, 2021 - 08:24 NZDT
Update
Our team have released a fix and we are currently monitoring the issue.
Posted Nov 20, 2021 - 08:11 NZDT
Identified
Our team have identified the issue and are currently preparing a fix. Thank you for your patience whilst we work on this.
Posted Nov 20, 2021 - 07:38 NZDT
Investigating
We are currently investigating an intermittent issue preventing end users from authorising connected apps.
Posted Nov 20, 2021 - 05:25 NZDT
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).