Xero HQ API Degraded Performance
Incident Report for Xero Ltd - API
Resolved
Xero HQ API - All systems go. Thank you for your patience.
Posted about 1 year ago. Dec 12, 2017 - 11:35 NZDT
Monitoring
Xero HQ API - A fix has been implemented and we're monitoring the results
Posted about 1 year ago. Dec 12, 2017 - 11:27 NZDT
Identified
Xero HQ API - Our Product Team have identified the cause, and are working to improve performance as soon as possible.
Posted about 1 year ago. Dec 12, 2017 - 10:22 NZDT
Investigating
Xero HQ API - We’re currently aware of an issue where some users are experiencing degraded performance using the Xero HQ API

Our Product Team is investigating this with urgency.
Posted about 1 year ago. Dec 12, 2017 - 09:32 NZDT