Intermittent errors when refreshing OAuth 2.0 tokens
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 09:18 NZST
Monitoring
The issue appears to be isolated to a single app.
Posted Sep 15, 2022 - 13:45 NZST
Investigating
We are currently investigating reports of intermittent errors when performing token refreshes.
Posted Sep 15, 2022 - 09:04 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).