Partial API Outage
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 12:45 NZDT
Monitoring
We're seeing the number of errors dropping now and we'll continue monitoring this.
Posted Feb 21, 2020 - 12:37 NZDT
Investigating
We are currently investigating why a subset of API calls are failing and returning HTTP 500 responses.
Posted Feb 21, 2020 - 12:32 NZDT
This incident affected: Xero APIs (Accounting API, Assets API).