Some users are experiencing slowness and errors when accessing Xero
Incident Report for Xero Ltd - API
Resolved
All API calls should now be back to normal performance.
Posted Jul 21, 2020 - 20:03 NZST
Update
We’re continuing to investigate this and understand your frustration. Thank you for your patience.
Posted Jul 21, 2020 - 17:53 NZST
Update
We’re sorry this is causing problems. Thank you for your support while we fix this for you.
Posted Jul 21, 2020 - 16:33 NZST
Investigating
We are currently investigating this issue with urgency and will keep you informed as the situation updates.
Posted Jul 21, 2020 - 14:40 NZST
This incident affected: Xero APIs (Accounting API, Files API, Bankfeeds API, Assets API).