Users unable to connect apps
Incident Report for Xero Ltd - API
Resolved
This incident as been resolved.
Posted Jun 10, 2021 - 18:17 NZST
Update
Users are still experiencing issues connecting apps. We are continuing to investigate.
Posted Jun 10, 2021 - 17:38 NZST
Investigating
Users are currently experiencing slowness and/or unable to connect apps. We are investigating.
Posted Jun 10, 2021 - 17:09 NZST