PUT/POST errors on AU Payroll API
Incident Report for Xero Ltd - API
Resolved
All traffic has returned to normal
Posted about 1 month ago. Apr 16, 2019 - 11:01 NZST
Monitoring
A fix has been rolled out and we're monitoring the results
Posted about 1 month ago. Apr 16, 2019 - 10:51 NZST
Investigating
Some apps are currently receiving 500 errors for all PUT/POST requests to the AU Payroll API. Problem has been identified and will be resolved shortly.
Posted about 1 month ago. Apr 16, 2019 - 10:32 NZST
This incident affected: Xero APIs (Payroll API).