401 Invalid signature errors
Incident Report for Xero Ltd - API
Resolved
Everything seems to be back to normal. Please get in touch with support if you're still experiencing issues.
Posted about 2 years ago. Nov 04, 2016 - 15:20 NZDT
Monitoring
We've rolled back a release from earlier today which seems to have resolved the issue. We're continuing to monitor.
Posted about 2 years ago. Nov 04, 2016 - 15:04 NZDT
Investigating
We've currently been alerted to a rise in invalid signature errors and are investigating.
Posted about 2 years ago. Nov 04, 2016 - 14:47 NZDT