Requests failing on the Accounting API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2019 - 13:55 NZDT
Monitoring
Traffic now back to normal. Continuing to monitor.
Posted 7 months ago. Apr 03, 2019 - 13:35 NZDT
Identified
Issue has been identified and fix rolling out. Traffic returning to normal.
Posted 7 months ago. Apr 03, 2019 - 13:28 NZDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Apr 03, 2019 - 13:24 NZDT
This incident affected: Xero APIs (Accounting API).