Problems authorising new connections to the API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted May 20, 2020 - 07:55 NZST
Monitoring
The team has made a fix and we're seeing things moving through again. We'll continue monitoring this.
Posted May 20, 2020 - 07:45 NZST
Investigating
We are currently investigating a problem that is preventing new connections from being made to the API.
Posted May 20, 2020 - 07:34 NZST