API Outage (continued)
Incident Report for Xero Ltd - API
Resolved
This issue is now resolved. In summary, there were two outages from 08:40-09:35 and 10:15-11:10 NZT.
Posted about 2 years ago. Nov 22, 2016 - 14:10 NZDT
Monitoring
All APIs are back up and running, continuing to monitor
Posted about 2 years ago. Nov 22, 2016 - 11:23 NZDT
Investigating
Spoke too soon - we're still having issues affecting all APIs
Posted about 2 years ago. Nov 22, 2016 - 10:32 NZDT