AU Payroll API returning HTTP 500 responses
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:37 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 20:19 NZDT
Identified
We are currently investigating an issue where the AU Payroll API is returning 500 errors. The root cause has been identified and service should now be restored. We will continue to monitor traffic.
Posted Sep 29, 2021 - 19:56 NZDT
This incident affected: Xero APIs (Payroll API).