Degraded Performance for a subset of calls on the Accounting API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 16:16 NZDT
Monitoring
The team has made the changes needed and we're monitoring the latency at the moment. The timings are coming back down, we'll keep you updated.
Posted Feb 05, 2020 - 16:04 NZDT
Investigating
We are currently seeing an increase in latency on a small subset of Accounting API calls, the team is investigating at the moment.
Posted Feb 05, 2020 - 15:58 NZDT
This incident affected: Xero APIs (Accounting API).