Delay in webhooks being delivered
Incident Report for Xero Ltd - API
Resolved
Thank you once again for your patience. The incident is now resolved.
Posted Oct 02, 2021 - 01:12 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 22:37 NZDT
Identified
The issue has been identified and we are working on a solution. Some consumers will have seen their integrations return to normal.
Posted Oct 01, 2021 - 17:28 NZDT
Update
Thank you for your continued patience, our team are busy investigating the issue.
Posted Oct 01, 2021 - 14:13 NZDT
Update
Thank you for your patience, we are continuing to investigate the issue.
Posted Oct 01, 2021 - 12:37 NZDT
Investigating
We are currently investigating the issue.
Posted Oct 01, 2021 - 09:58 NZDT
This incident affected: Developer tools & services (Webhooks).