Degraded performance on api.xero.com
Incident Report for Xero Ltd - API
Resolved
All APIs are back up and running at expected levels. Thanks very much for your patience.
Posted about 2 years ago. Dec 15, 2016 - 16:03 NZDT
Monitoring
Performance is coming back up regular levels for api.xero.com. We're continuing to monitor.
Posted about 2 years ago. Dec 15, 2016 - 12:32 NZDT
Investigating
Investigating slowdown and timeouts for apps that use api.xero.com. Partner apps using api-partner.network.xero.com are unaffected.
Posted about 2 years ago. Dec 15, 2016 - 12:00 NZDT