Subset of API calls currently failing
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 16:56 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 16:36 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 16:11 NZDT
This incident affected: Xero APIs (Accounting API).