Degraded Performance
Incident Report for Xero Ltd - API
Resolved
Our Product Team have resolved the issue.

Please let us know if you still have any issues accessing our API, and we’ll investigate further.
Posted 7 months ago. Jun 05, 2018 - 21:22 NZST
Identified
The engineers have found the problem and deployed a fix, we are currently monitoring the system.
Posted 7 months ago. Jun 05, 2018 - 20:49 NZST
Investigating
We’re currently aware of an issue causing degraded performance across the Xero API. We are currently investigating and we'll update you as soon as we have more information.
Posted 7 months ago. Jun 05, 2018 - 20:41 NZST