Degraded performance across all APIs
Incident Report for Xero Ltd - API
Resolved
All 403.13s have stopped and everything is looking good. Apologies that took so long to get resolved.

This outage involved issues with the Entrust Certificate on Xero's servers, but has been resolved. The issue is not related to our recent email about deprecation of 2 was SSL certificates by our App Partners.

For more information on this important change occurring in 2017 visit https://developer.xero.com/documentation/auth-and-limits/entrust-certificate-deprecation/
Posted almost 2 years ago. Jan 16, 2017 - 19:52 NZDT
Monitoring
403.13s have been decreasing over the past 30mins as the fix rolls out. Continuing to monitor.
Posted almost 2 years ago. Jan 16, 2017 - 19:29 NZDT
Identified
We're having problems validating client certificates on the partner API. Deploying a change that should fix the issue shortly.
Posted almost 2 years ago. Jan 16, 2017 - 18:28 NZDT
Update
Update: ALL requests to the partner api are returning a 403.13. It's us, not you. Continuing to investigate. Requests to api.xero.com are performing as normal
Posted almost 2 years ago. Jan 16, 2017 - 17:27 NZDT
Investigating
We're currently experiencing degraded performance across all APIs. Investigating as a matter of urgency.
Posted almost 2 years ago. Jan 16, 2017 - 17:17 NZDT