Developers unable to update apps in the DevPortal
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2019 - 13:02 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 28, 2019 - 12:12 NZDT
Identified
We are currently investigating an issue where users are unable to update apps in developer.xero.com/myapps.

The public API is not affected.
Posted 7 months ago. Feb 28, 2019 - 11:01 NZDT
This incident affected: Developer tools & services (App Centre).