Payroll API Errors
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 06:08 NZST
Monitoring
The issue has been resolved, and we're monitoring.
Posted Jul 25, 2020 - 05:52 NZST
Identified
We've identified the source of the issue and are working to resolve it.
Posted Jul 25, 2020 - 05:41 NZST
Investigating
We're aware of a high number of errors being returned from the payroll API, and we're looking in to it now.
Posted Jul 25, 2020 - 05:10 NZST
This incident affected: Xero APIs (Payroll API).