Raised Errors in Developer Portal
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 00:01 NZST
Monitoring
The issue has been identified and addressed. We'll continue to monitor the Developer Portal to confirm resolution.
Posted Jul 28, 2020 - 23:15 NZST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 22:43 NZST
Update
We're seeing some performance degradation when viewing the Developer Portal. We're working on resolving this now.
Posted Jul 28, 2020 - 22:42 NZST
Investigating
We're seeing a higher-than-usual level of errors from the API. We're investigating now.
Posted Jul 28, 2020 - 21:37 NZST
This incident affected: Developer tools & services (Developer Centre).