API Previewer is down
Incident Report for Xero Ltd - API
Resolved
The problem with API Previewer has been resolved.
Posted over 1 year ago. Jun 05, 2017 - 04:48 NZST
Investigating
Currently the API Previewer is returning errors . All other API services are working correctly. We're currently investigating.
Posted over 1 year ago. Jun 05, 2017 - 03:18 NZST