Issue signing into My Apps
Incident Report for Xero Ltd - API
Resolved
After monitoring this incident for 24 hours we are satisfied that this is resolved. Thank you for your patience.
Posted Jun 26, 2020 - 16:30 NZST
Monitoring
We're seeing our metrics return to normal and seeing calls flow through as usual. We'll continue monitoring this and keep this incident updated.
Posted Jun 25, 2020 - 19:36 NZST
Update
We are continuing to see login failures occurring and degradation in API performance. We are working on solving this.
Posted Jun 25, 2020 - 17:15 NZST
Update
Issue is also affecting the performance of the Accounting API. Our teams are still actively investigating
Posted Jun 25, 2020 - 14:46 NZST
Investigating
There is currently an issue preventing logging into developer.xero.com/myapps. Our teams are actively investigating
Posted Jun 25, 2020 - 14:33 NZST
This incident affected: Xero APIs (Accounting API) and Developer tools & services (App Centre).