Api-Accounting errors for a subset of users.
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Feb 28, 2021 - 09:47 NZDT
Monitoring
The team has worked to alleviate the issue and are now monitoring the results.
Posted Feb 28, 2021 - 02:06 NZDT
Update
We are continuing to investigate this issue. Thank you for your patience.
Posted Feb 28, 2021 - 01:14 NZDT
Investigating
A subset of users are experiencing errors when calling Api-Accounting. We are currently investigating this issue.
Posted Feb 28, 2021 - 00:00 NZDT
This incident affected: Xero APIs (Accounting API).