Subset of API calls returning 401
Incident Report for Xero Ltd - API
Resolved
The work on this incident is complete and we're no longer seeing unexpected 401 responses. We apologise for any inconvenience.
Posted about 1 month ago. Nov 16, 2018 - 17:28 NZDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 16, 2018 - 16:44 NZDT
Monitoring
The fix has been made and we're continuing to monitor the endpoints.
Posted about 1 month ago. Nov 16, 2018 - 16:41 NZDT
Identified
Our Product Team have identified the cause, and are working to restore functionality.
Posted about 1 month ago. Nov 16, 2018 - 16:38 NZDT
Investigating
We’re currently aware of an issue causing API calls to the invoicing endpoints to return a 401 error. Our Product Team is investigating this with urgency.
Posted about 1 month ago. Nov 16, 2018 - 16:27 NZDT
This incident affected: Xero APIs (Accounting API).