Xero API down
Incident Report for Xero Ltd - API
Resolved
This incident has now been resolved. Thank you for your patience.
Posted 21 days ago. Aug 05, 2019 - 01:45 NZST
Monitoring
We're starting to see traffic flow through the API again, we're continuing to monitor the situation.
Posted 21 days ago. Aug 05, 2019 - 01:29 NZST
Update
We are still working on this issue and will provide feedback as soon as we can.
Posted 21 days ago. Aug 05, 2019 - 01:23 NZST
Identified
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users. We have identified a problem and are working to resolve it. We've give another update as soon as we can.
Posted 21 days ago. Aug 05, 2019 - 00:58 NZST
Investigating
Xero is currently experiencing an outage that is affecting the API. We are investigating the problem now.
Posted 21 days ago. Aug 05, 2019 - 00:18 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).