Subset of API calls returning 401
Incident Report for Xero Ltd - API
Resolved
The applied fix has done the job! All services are back to normal operation.
Posted 13 days ago. Jan 03, 2019 - 16:07 NZDT
Monitoring
We've identified a problem causing some API calls to return 401 errors. Our Product Team has applied a fix and we're monitoring the situation.
Posted 13 days ago. Jan 03, 2019 - 16:02 NZDT
This incident affected: Xero APIs (Accounting API).