API Outage
Incident Report for Xero Ltd - API
Resolved
All issues have now been resolved. Apologies for the disruption!
Posted about 2 years ago. Oct 26, 2016 - 10:22 NZDT
Monitoring
All APIs are back up and running. We'll continue to monitor.
Posted about 2 years ago. Oct 26, 2016 - 10:15 NZDT
Identified
We've identified the cause, and are working to restore access
Posted about 2 years ago. Oct 26, 2016 - 10:10 NZDT
Investigating
All APIs are currently down. We're investigating as a high priority and will keep this page updated with progress.
Posted about 2 years ago. Oct 26, 2016 - 09:47 NZDT