Api Accounting - Errors for a subset of users
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 04, 2021 - 19:01 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2021 - 17:07 NZST
Update
We’re continuing to investigate this and understand your frustration. Thank you for your patience.
Posted Jul 04, 2021 - 15:45 NZST
Update
We are continuing to investigate this issue for a small subset of users. Thank you for your patience.
Posted Jul 04, 2021 - 09:53 NZST
Investigating
We are currently investigating this issue.
Posted Jul 04, 2021 - 06:17 NZST
This incident affected: Xero APIs (Accounting API).