All APIs and developer websites are down
Incident Report for Xero Ltd - API
Resolved
Everything is fully operational again
Posted about 1 year ago. Nov 29, 2017 - 16:02 NZDT
Monitoring
Looks like we're back up and running - continuing to monitor closely
Posted about 1 year ago. Nov 29, 2017 - 15:27 NZDT
Investigating
All APIs and developer websites are currently down. We're investigating urgently
Posted about 1 year ago. Nov 29, 2017 - 15:02 NZDT