Performance degradation for some organisations
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 07:22 NZDT
Monitoring
A resolution has been put in place and we're monitoring the results.
Posted Nov 21, 2020 - 07:04 NZDT
Investigating
We're aware of some performance degradation for a subset of organisations; we're working on identifying the cause of the issue now.
Posted Nov 21, 2020 - 06:03 NZDT
This incident affected: Xero APIs (Accounting API).