Degraded Performance for calls on the Accounting API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 00:01 NZDT
Monitoring
A fix has been implemented and we're currently monitoring the results.
Posted Dec 10, 2019 - 23:27 NZDT
Identified
We're now aware of the cause of this issue. A fix will be implemented shortly.
Posted Dec 10, 2019 - 23:02 NZDT
Investigating
We're currently aware of an issue affecting calls to the Accounting API. We'll be sure to keep you updated as we investigate.
Posted Dec 10, 2019 - 22:45 NZDT
This incident affected: Xero APIs (Accounting API).