Degraded performance across all APIs
Incident Report for Xero Ltd - API
Resolved
The issue has been resolved, thank you for your patience
Posted 11 months ago. Jan 24, 2018 - 21:56 NZDT
Monitoring
A fix has been deployed and we are monitoring the performance of the API
Posted 11 months ago. Jan 24, 2018 - 21:50 NZDT
Investigating
We're currently experiencing intermittently degraded performance across all APIs. We are actively investigating this.
Posted 11 months ago. Jan 24, 2018 - 21:45 NZDT