Payroll endpoint returning HTTP 500 results
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 12:03 NZDT
Monitoring
The number of errors have subsided and we're continuing to monitor the situation.
Posted Feb 25, 2020 - 10:50 NZDT
Investigating
We are currently looking into the cause of the problems on the Payroll API
Posted Feb 25, 2020 - 10:39 NZDT
This incident affected: Xero APIs (Payroll API).