Bankfeeds API returning HTTP 503 errors
Incident Report for Xero Ltd - API
Resolved
This incident has now been resolved. We apologise for this disruption.
Posted 3 months ago. May 23, 2019 - 13:17 NZST
Monitoring
A fix has been deployed and we're monitoring the service as it comes back online.
Posted 3 months ago. May 23, 2019 - 12:46 NZST
Identified
The team has identified the issue and is working on its resolution
Posted 3 months ago. May 23, 2019 - 12:18 NZST
Investigating
We are currently investigating issues around the BankFeeds API return 503 responses
Posted 3 months ago. May 23, 2019 - 12:07 NZST
This incident affected: Xero APIs (Bankfeeds API).