Seeing very intermittent 503s returned on calls to the Accounting API
Incident Report for Xero Ltd - API
Resolved
We identified this was limited to the api-partner system and have resolved the problem. Thank you for your patience.
Posted about 2 years ago. Dec 17, 2016 - 04:26 NZDT
Investigating
We are seeing very intermittent 503s returned on calls to the Accounting API. We have had a few reports of this in the last 24 hours. Our advice right now is to retry the call. We will update this incident as we progress.
Posted about 2 years ago. Dec 17, 2016 - 03:24 NZDT