Elevated 500s on Payroll APIs
Incident Report for Xero Ltd - API
Resolved
The 500 errors in paroll have now been resolved. A couple of machines were in a bad state after a release this morning. Apologies for the disruption.
Posted about 2 years ago. Dec 01, 2016 - 12:23 NZDT
Investigating
Currently investigating a high level of 500s on payroll APIs. Problem is intermittent and if calls are retried they are usually successful.
Posted about 2 years ago. Dec 01, 2016 - 12:04 NZDT