Users are unable to access Xero
Incident Report for Xero Ltd - API
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero. Please let us know if you still have any issues accessing Xero, and we’ll investigate further.

Thank you for your patience while this issue was being resolved.
Posted Sep 14, 2021 - 03:56 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 03:02 NZST
Identified
Our Product Team have identified the cause, and access to the Xero platform has been restored for many customers.
Posted Sep 14, 2021 - 02:50 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.

Please note that passwords and logins are not incorrect. There is no need to attempt to reset your password
Posted Sep 14, 2021 - 01:50 NZST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 01:15 NZST
Investigating
We’re currently aware of an issue preventing access to Xero. For our API users, this means that no new API connections can currently be established, and the My Apps page of the Developer Center is inaccessible. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Sep 14, 2021 - 01:14 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API) and Developer tools & services (App Centre).