WorkFlowMax & Xero Practice Manager OAuth flow problems
Incident Report for Xero Ltd - API
Resolved
OAuth issues for WorkFlowMax / Xero Practice Manager API applications have now been resolved. Users & Practices in all regions can now authenticate as expected
Posted 9 months ago. Mar 16, 2018 - 18:20 NZDT
Update
The OAuth flow for WorkFlowMax / Xero Practice Manager API applications is currently experiencing issues. This is primarily affecting Australian Practices.

Users sent through the OAuth flow will not be able to successfully complete the authorization. Existing API connections / access tokens are not affected. Xero team is investigating the issue.
Posted 9 months ago. Mar 08, 2018 - 21:24 NZDT
Investigating
The OAuth flow for WorkFlowMax / Xero Practice Manager API applications are currently experience issues. Users sent through the OAuth flow will not be able to successfully complete the authorization. Existing API connections / access tokens are not affected. Xero team is investigating the issue.
Posted 9 months ago. Mar 08, 2018 - 16:50 NZDT