API Outage
Incident Report for Xero Ltd - API
Resolved
All APIs are back online. The outage was caused by some misbehaving databases and they weren't failing over as expected. All up and running and stable now though.
Posted about 2 years ago. Nov 22, 2016 - 10:09 NZDT
Monitoring
APIs are back online, continuing to monitor
Posted about 2 years ago. Nov 22, 2016 - 09:42 NZDT
Investigating
All APIs are currently down - we're investigating and will update as soon as we can
Posted about 2 years ago. Nov 22, 2016 - 08:57 NZDT